Page 1 of 1

A tale of two spools

Posted: Sun Dec 18, 2011 8:51 am
by strewth
This one has me stumped. I have two "identical" spools for a Curado 200E7 filled with the same line to the same depth. Both cast fine, but one makes the reel run really rough (geary) on the retrieve. I have checked:

1. The straightness of the shaft (by rolling it on a flat surface).
2. The diameter of the shaft using calipers
3. Both ends of the shaft for roughness or burrs.
4. That the pin to engage the pinion gear is centred on the shaft.

Any ideas?

Re: A tale of two spools

Posted: Tue Dec 27, 2011 3:46 pm
by grewia
It could be the lip of the spool rubbing the inside surface of the reel chassis. Perhaps your "suspect" spool's roundness is not true. Ive experienced the same with my curado's, a bit of aggressive rolling against a smooth, hard surface should do. Apply pressure conservatively.

Regards,
JR

Re: A tale of two spools

Posted: Thu Dec 29, 2011 7:45 am
by strewth
Thanks Grewia. I've checked the spool by rolling it on a flat surface and can't spot any defect by eye. The shaft stays straight and there is no rocking. I have also measured the distance to the pin from the end of the shaft and checked that the pin mates perfectly with the pinion gear. The total length of the shaft is OK. Perhaps it is a small bend in the shaft that is too small to see by eye. The tolerance inside the pinion gear is very tight and it would not take much. The odd thing is that the spool still casts fine with no excessive noise, so this seems to rule out a bent shaft? Got me beat.